- Install HoRNDIS
- In terminal run command:
sudo kextload /Library/Extensions/HoRNDIS.kext
- Connect android phone and in Settings activate USB Tethering (hotspot)
Category: MacOS
Access to the Time Machine during the Mac Setup
The Time Machine can be accessed via terminal during the setup using:
/System/Installation/CDIS/Time\ Machine\ System\ Restore.app/Contents/MacOS/Time\ Machine\ System\ Restore
Fix Rapid Accelerator and Build
After MacOS upgrade Matlab has outdated links to MacOS SDK and therefore running models in ‘Rapid Accelerator’ mode causes errors. In order to fix ‘Rapid Accelerator’ mode version of MacOS must be updated (for example, from 10.8 to 10.10) in:
/Applications/MATLAB_R2014a.app/rtw/c/tools/unixtools.mk
/Applications/MATLAB_R2014a.app/bin/mexopts.sh
/Applications/MATLAB_R2014a.app/bin/maci64/mexopts/clang_maci64.xml
/Applications/MATLAB_R2014a.app/bin/maci64/mexopts/clang++_maci64.xml
Add BootCamp on external HDD
1. Add a new virtual hard disk from within the Boot Camp VM settings (it should be Add Device… —> New Hard Disk) of IDE type (the size doesn’t matter, and probably it shouldn’t be of the split type), and save it – with a NameOfVMDK.vmdk name of your choice – inside your Boot Camp VM bundle (it should be the default position in the save dialog); close the VM settings and quit Fusion.
2. In the Terminal, type this command:
$ /Applications/VMware\ Fusion.app/Contents/Library/vmware-rawdiskCreator create /dev/diskX fullDevice ./Desktop/NameOfVMDK ide
… which will create the new .vmdk file on your Desktop.
3. Copy the newly created .vmdk into your Boot Camp VM bundle, thus overwriting the existing one (which was created from within the VM settings).
4. Open Fusion and the VM settings again and verify that the new IDE virtual disk now has the size of your real added hard disk.
CUDA acceleration in Adobe Premiere
add card name to
/Applications/Adobe Premiere Pro CS5.5/Adobe Premiere Pro CS5.5.app/Contents/cuda_supported_cards.txt
verify acceleration (and get card name) via command:
/Applications/Adobe Premiere Pro CS5.5/Adobe Premiere Pro CS5.5.app/Contents/GPUSniffer.app/Contents/MacOS/GPUSniffer
re-enable spotlight
sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist